Home "Debug certificate expired" error in Eclipse Android plugins
Reply: 0

"Debug certificate expired" error in Eclipse Android plugins

user7457
1#
user7457 Published in September 19, 2018, 6:43 pm

I am using Eclipse Android plugins to build a project, but I am getting this error in the console window:

[2010-02-03 10:31:14 - androidVNC]Error generating final archive:
Debug certificate expired on 1/30/10 2:35 PM!

How do I fix it?

share|improve this question
  • 8
    Can someone tell why does this happen? – Matical Jun 19 '13 at 17:36
  • 2
    Does your system date changed, cause its of 25 year valid certificate(as recommended while signing application). its not event more than 5 year old specifically – Trikaldarshi Jul 25 '13 at 3:58
  • You need to create new keystore – bynu022 May 19 '15 at 3:57

17 Answers 17

active oldest votes
up vote 2190 down vote accepted
+50
You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.414084 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO