Home Couldn't configure BIRT runtime on a Grails project
Reply: 0

Couldn't configure BIRT runtime on a Grails project

Alexander Suraphel
1#
Alexander Suraphel Published in 2017-11-28 08:51:52Z

I'm on Grails 2.5.6 and I'm trying to install BIRT runtime by adding compile('org.eclipse.birt.runtime:org.eclipse.birt.runtime:jar:4.5.0') inside BuildConfig in the dependencies block.

but I get

Could not transfer artifact org.eclipse.birt.runtime:org.eclipse.osgi:jar:3.10.100.v20150529-1857 from/to repo_grails_org_grails_libs-snapshots-local_ (http://repo.grails.org/grails/libs-snapshots-local/): Conflict (409)

tried doing excludes 'org.eclipse.birt.runtime:org.eclipse.osgi'

but then I get

class "org.eclipse.core.runtime.IExtensionRegistry"'s signer information does not match signer information of other classes in the same package

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.334937 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO