Home Intellij 14 Grails Project Error on run-app: Module not backed by Gradle
Reply: 0

Intellij 14 Grails Project Error on run-app: Module not backed by Gradle

user376
1#
user376 Published in July 18, 2018, 4:52 am

I recently downloaded a new Intellij version 2017 for Grails 3 upgrade .I am using Intellij 14 with Grails 2.3.7.When I was prompted to import settings for new version,I clicked yes .Now however when I try to run my existing 2.3.7 project in Intellij 14 ,it complains Module not backed by gradle. I did not use gradle in my 2.3.7 Project.How to run this app.

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.306951 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO