Home OpenCV Buildozer numpy
Reply: 0

OpenCV Buildozer numpy

John
1#
John Published in 2017-12-06 19:15:21Z

I have a soft in python with numpy and OpenCV and now i have an issue to import these libraries in an APK with buildozer. I added these requirements in the Buildozer.spec but it doesn't work :

requirements = numpy,opencv,python3crystax,kivy
python3crystax==3.5

[ERROR]:   Didn't find any valid dependency graphs.
[ERROR]:   This means that some of your requirements pull in conflicting dependencies.
[ERROR]:   Exiting.
# Command failed: /usr/bin/python -m pythonforandroid.toolchain create --dist_name=myapp --bootstrap=sdl2 --requirements=numpy,python3crystax,kivy --arch armeabi-v7a --copy-libs --color=always --storage-dir=/home/x/Bureau/a/Android/.buildozer/android/platform/build

How can I add numpy and opencv lib in my APK ?

Thank you in advance !

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.33362 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO