Home “pgAdmin 4” is damaged and can’t be opened
Reply: 0

“pgAdmin 4” is damaged and can’t be opened

user476
1#
user476 Published in May 25, 2018, 11:09 am

I'm running on Mac OSX EL Capitan 10.11.2.

I wan to install PgAdmin 4 to the computer, but when I open the app after the install I get this messages “pgAdmin 4” is damaged and can’t be opened. You should move it to the Trash.

I'm using the download from here https://www.postgresql.org/ftp/pgadmin/pgadmin4/v2.1/macos/

Can anyone explain to me why I'm getting this meassges? Is there a way to fix this?

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.409055 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO