Home Calling a .jar with Spring 5 dependency make a conflicts with grails 3.0.9
Reply: 0

Calling a .jar with Spring 5 dependency make a conflicts with grails 3.0.9

Abderrahmane Hassani
1#
Abderrahmane Hassani Published in 2018-02-02 09:04:30Z

I have an application developped with grails 3.0.9 which is based on springBoot version 1.2.6 and I developed a jar with Spring 5 and spring-data-jpa version 2.0.2 and spring batch 3.0.7 that I wish called from the Grails app the problem is that Spring boot 1.2.6 is not compatible with Spring 5 so I have a conflict do you have any ideas on the solution to put in place to make this call possible

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.301542 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO