Home Grails 3.2.3 is incompatible with JDK 9
Reply: 1

Grails 3.2.3 is incompatible with JDK 9

Syed Sarek
1#
Syed Sarek Published in 2018-02-12 11:29:26Z

My Configuration is

Grails Version: 3.3.2 
Groovy Version: 2.4.13 
JVM Version: 9.0.4

I have got below error. Need solution of this

Error initializing classpath: Could not determine java version from '9.0.4'. (Use --stacktrace to see the full trace)

Jeff Scott Brown
2#
Jeff Scott Brown Reply to 2018-02-12 11:32:04Z

Need solution of this

There isn't one. Grails 3.3.2 does not support Java 9.

You need to login account before you can post.

About| Privacy statement| Terms of Service| Advertising| Contact us| Help| Sitemap|
Processed in 0.303964 second(s) , Gzip On .

© 2016 Powered by mzan.com design MATCHINFO